Access Requests Failing
Incident Report for Lumos
Resolved
Access requests are now able to be created, as well as approved and denied.
Posted Sep 16, 2024 - 19:07 UTC
Investigating
We are currently investigating an issue regarding failures in Access Request submissions, approvals, and rejections. We will share updates as soon as possible.
Posted Sep 16, 2024 - 18:23 UTC
This incident affected: Application.