Inability to use Search Bar in UI Popups

Incident Report for Lumos

Resolved

Confirming all tests demonstrate issue resolution. The search bar is now working as expected, and all functionality has been restored.
Posted Feb 12, 2026 - 16:40 UTC

Monitoring

Our team has deployed a fix and are monitoring for continued success within the UI. Please refresh your browser to update.
Posted Feb 12, 2026 - 16:38 UTC

Identified

The team has observed an issue impacting ability to utilize the search bar in popups throughout the UI. Our engineers have identified a root cause of the issue and are working to mitigate.
Posted Feb 12, 2026 - 16:19 UTC
This incident affected: AppStore, Access Reviews, and Lifecycle Management.