The syncs have been completed successfully, resolving any incorrect data.
Posted Feb 10, 2026 - 11:45 UTC
Monitoring
We have deployed the rollback and have successfully verified that the root issue has been resolved. We have launched corrected syncs for impacted domains and will continue to monitor them.
Posted Feb 10, 2026 - 10:30 UTC
Identified
We’ve identified the root cause of the issue and are deploying the rollback. In the interim, we’ve also temporarily disabled all syncs as of Feb 9 10:08 PM PT while we roll out the fixed code.
Posted Feb 10, 2026 - 10:08 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2026 - 06:54 UTC
Investigating
We are investigating an incident causing offboarding workflows to be erroneously triggered by on-prem, source-of-truth application syncs. Some customers may be impacted during this time. We are actively working to mitigate and resolve this issue.