This issue is now resolved—any manually launched syncs should proceed without issue.
Posted Apr 27, 2026 - 21:36 UTC
Identified
Manually launched integration syncs are failing to launch. Our team has identified where the issue was introduced and is rolling back the change now. Regularly scheduled syncs are unaffected and should continue as normal.
Posted Apr 27, 2026 - 20:46 UTC
This incident affected: Hosted Integrations and On-Prem Integrations.