The team has rolled out a fix, and all applications are now provisioning access as expected.
Posted Dec 19, 2025 - 00:26 UTC
Identified
We've identified the root cause and are working to deploy a fix.
Posted Dec 18, 2025 - 20:58 UTC
Investigating
We're currently investigating an issue causing 'Provision to App' access requests to incorrectly include a permission. This is only impacting applications where AppStore permissions are visible.