Lumos On-prem proxy server is down

Incident Report for Lumos

Resolved

We successfully deployed a fix and confirmed that the on-prem-proxy-server is now working as expected.
Posted Jun 26, 2025 - 01:08 UTC

Investigating

On-prem agents may be inoperative. We are currently investigating this issue.
Posted Jun 25, 2025 - 23:45 UTC
This incident affected: Application.