Errors in Deprovisioning Group Assignments

Incident Report for Lumos

Resolved

Group deprovisioning is now functioning as expected - any impacted removals can be found in the error tasks section of your task center. Please reach out to the Lumos team if you have any questions or concerns.
Posted May 13, 2025 - 13:58 UTC

Identified

The issue has been identified and a fix is underway.
Posted May 13, 2025 - 13:41 UTC

Investigating

The team is aware of an error impacting group deprovisioning flows. Our engineers are actively investigating the issue and working to pinpoint the root cause.
Posted May 13, 2025 - 13:03 UTC
This incident affected: Application.