Lumos is not redirecting to the login page for logged out users when following links

Incident Report for Lumos

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 13:58 UTC

Update

We've resolved the the issue for logged out users visiting https://app.lumosidentity.com/access_reviews, logged out users are now correctly redirected to the login page when following Access Review links.

We are still investigating occurrences of logged out users getting "Something went wrong" dialog on their first login attempt. The workaround is selecting "Sign in" and logging in again which will result in a successful login.
Posted Jan 23, 2026 - 02:38 UTC

Investigating

Lumos is not redirecting to the login page for logged out users when following links to https://app.lumosidentity.com/access_reviews. The workaround is to navigate to https://app.lumosidentity.com/login and login, and then follow the Lumos link again.
Posted Jan 22, 2026 - 23:05 UTC
This incident affected: Platform.