This incident has been resolved. Any Access Requests that became 'stuck' with the "Pending Provisioning" status have resumed and will continue running as expected now.
Posted Feb 18, 2026 - 20:19 UTC
Identified
The issue has been identified, and we are rolling out a fix that will resume all Access Requests that became 'stuck' with the Pending Provisioning status.
Posted Feb 18, 2026 - 17:31 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2026 - 16:33 UTC
Investigating
Our team is currently investigating an issue where access requests are getting 'stuck' in the provisioning phase. We'll provide updates on a root cause and resolution ASAP.
Posted Feb 18, 2026 - 16:31 UTC
This incident affected: AppStore and Lifecycle Management.