Activity Log not recording new entries

Incident Report for Lumos

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 01:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 17, 2025 - 23:54 UTC

Identified

Our engineers have identified the root cause of this issue and are actively working to rectify.
Posted Mar 17, 2025 - 23:53 UTC

Investigating

We are investigating an incident affecting the Activity Log where actions taken in Lumos may not be logged. Some customers may be impacted during this time.
Posted Mar 17, 2025 - 22:24 UTC
This incident affected: Application.