Inactivity workflows are removing active users despite conditions not being met

Incident Report for Lumos

Update

We've root caused and remediated the underlying issue. The Inactivity Workflows will remain disabled for the time being. We will be in touch with affected customers.
Posted Aug 06, 2026 - 23:15 UTC

Update

Inactivity Workflows have been temporarily disabled while we work to resolve this issue.
Posted Aug 06, 2026 - 20:56 UTC

Identified

We're investigating an incident where access for several users was removed by an inactivity workflow despite the conditions not being met. We've identified the cause and are working on resolving it.
Posted Aug 06, 2026 - 20:27 UTC
This incident affects: Platform.